Search regex3.0.0でエラーが出る

 
短縮URL(ショートリンク)
WordPressWordPress エラー

Search regex3.0.0に更新すると
このサイトで重大なエラーが発生しました」というエラーになって
WordPress管理画面が開けなくなった。

初めは原因不明だったけど、
今日更新したプラグインのどれかがおかしいと仮定し、
Search regexが問題だと突き止めた。

同じエラーに遭ってる人が公式フォーラムに書き込んでいるので、
私の環境依存の問題ではないはず。

After updating to 3.0, i will not be able to access the administration page

とりあえず直近の2.4.1に戻したら正常動作したので、
やはりSearch regex3.0.0がおかしいんだと思います。
公式から修正版が出るまで、3.0.0はスルー推奨です。

3.0.2で正常動作に戻ったようです。
PHP7.3の文法を使ったのが原因だとか。

タイトルとURLをコピーしました