Aurora heatmap1.5.5は不具合が起きる

 
短縮URL(ショートリンク)
WordPressWordPressプラグイン

WordPressプラグイン「Aurora heatmap」を1.5.4から1.5.5に更新すると、管理画面とサイトの表示ができなくなりました。
エラー内容は「このサイトで重大なエラーが発生しました」で、
具体的なエラー通知が管理者メールに届いていました。

エラータイプ E_PARSE が /wp-content/plugins/aurora-heatmap/class-aurora-heatmap-basic.php ファイルの 90 行目で発生しました。 エラーメッセージ: syntax error, unexpected ‘const’ (T_CONST), expecting variable (T_VARIABLE)

というエラーメッセージですが、私には意味がよくわかりません。

とにかくFTPでAurora heatmapフォルダをリネームし、
WordPressに読み取れないようにして、エラーを回避しました。

管理画面が正常表示されたら、
公式サイトから1.5.4をDLして、再インストールしました。
1.5.4なら問題はありません。
更新は当面控えた方がいいと思います。

タイトルとURLをコピーしました