プラグインがPHPのどのバージョンに対応してるかを調べる

PHPバージョン7.0以上だとサイト表示が高速化するらしんいで
WordpressのプラグインがPHPバージョン7.0に対応してるか調べる必要があった。

そこで「PHP Compatibility Checker」というプラグインを使った。
結果、以下のプラグインが7.0に未対応だった。

AmazonJS
AVH Extended Categories Widgets
Broken Link Checker
Crazy Bone
Google XML Sitemaps
NoFollow Free
Post-Plugin Library
Similar Posts
Whydowork Adsense
WordPress Database Backup
WP Super Cache

取りあえず7.0にバージョンアップ済みだけど、未対応プラグインは追々代替プラグインを探そうと思います。
見付かったら追記します。

コメントを残す

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください